中危

Linux kernel拒绝服务漏洞(CNVD-2018-10796)

漏洞描述

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.16-rc7之前版本中的net/dccp/output.c文件的‘dccp_write_xmit()’函数存在安全漏洞。本地攻击者可借助大量特制的系统调用利用该漏洞造成拒绝服务(空指针逆向引用)。

基本信息

  • CVE编号: CVE-2018-1130
  • 漏洞类型: 拒绝服务
  • 危险等级: 中危
  • 披露时间: 未知

修复建议

 暂无                             

参考链接

CVSS3.0 评分
5.5