中危

_sctp_make_chunk() 函数允许拒绝服务

漏洞描述

在4.15.8、4.14.25、4.9.87、4.4.121、4.1.51和3.2.102版本之前的Linux内核中,在处理SCTP数据包长度时,“_sctp_make_chunk()”函数(net/ SCTP /sm_make_chunk.c)中的一个错误可能会导致内核崩溃。

基本信息

  • CVE编号: CVE-2018-5803
  • 漏洞类型: 未知
  • 危险等级: 中危
  • 披露时间: 未知

修复建议

 暂无                             

参考链接

CVSS3.0 评分
5.5