低危

binutils 中dwarf2.c 整数溢出导致拒绝服务

漏洞描述

在GNU Binutils发行的2.30版本的二进制文件描述符(BFD)库中发现了整数环绕。攻击者可能会通过向ELF文件提供损坏的DWARF调试信息来导致崩溃。

基本信息

  • CVE编号: CVE-2018-7569
  • 漏洞类型: 拒绝服务
  • 危险等级: 低危
  • 披露时间: 2018-03-01

修复建议

 暂无                             

参考链接

CVSS3.0 评分
3.3