低危 ISC BIND安全漏洞

CVE编号

CVE-2020-8622

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-08-22 10:15:00
漏洞描述
在BIND 9.0.0->9.11.21、9.12.0->9.16.5、9.17.0->9.17.3中,也会影响到BIND 9支持的预览版的9.9.3-S1->9.11.21-S1,攻击者在网络路径上获取TSIG签名的请求,或操作接收TSIG签名请求的服务器,都可能向该请求发送截断的响应,从而触发断言失败,导致服务器退出。或者,非路径攻击者必须正确猜测何时发送了TSIG签名的请求以及数据包和消息的其他特征,并伪造截断的响应以触发断言失败,从而导致服务器退出。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.0.0
Up to
(including)
9.11.21
运行在以下环境
应用 isc bind * From
(including)
9.12.0
Up to
(including)
9.16.5
运行在以下环境
应用 isc bind * From
(including)
9.17.0
Up to
(including)
9.17.3
运行在以下环境
应用 isc bind 9.11.21 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 bind * Up to
(excluding)
9.11.4-26.P2.1.al7.2
运行在以下环境
系统 alpine_3.10 bind * Up to
(excluding)
9.14.12-r1
运行在以下环境
系统 alpine_3.11 bind * Up to
(excluding)
9.14.12-r1
运行在以下环境
系统 alpine_3.12 bind * Up to
(excluding)
9.16.6-r0
运行在以下环境
系统 alpine_3.13 bind * Up to
(excluding)
9.16.6-r0
运行在以下环境
系统 alpine_3.14 bind * Up to
(excluding)
9.16.6-r0
运行在以下环境
系统 alpine_3.15 bind * Up to
(excluding)
9.16.6-r0
运行在以下环境
系统 alpine_edge bind * Up to
(excluding)
9.16.6-r0
运行在以下环境
系统 amazon_2 bind * Up to
(excluding)
9.11.4-26.P2.amzn2.2
运行在以下环境
系统 amazon_AMI bind * Up to
(excluding)
9.8.2-0.68.rc1.85.amzn1
运行在以下环境
系统 centos_6 bind * Up to
(excluding)
9.8.2-0.68.rc1.el6_10.8
运行在以下环境
系统 centos_7 bind * Up to
(excluding)
9.11.4-26.P2.el7_9.2
运行在以下环境
系统 centos_8 bind * Up to
(excluding)
9.11.20-5.el8
运行在以下环境
系统 debian_10 bind * Up to
(excluding)
1:9.11.5.P4+dfsg-5.1+deb10u2
运行在以下环境
系统 debian_9 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-12.3+deb9u7
运行在以下环境
系统 fedora_31 bind * Up to
(excluding)
9.11.22-1.fc31
运行在以下环境
系统 fedora_32 bind * Up to
(excluding)
9.11.22-1.fc32
运行在以下环境
系统 opensuse_Leap_15.1 bind * Up to
(excluding)
9.16.6-lp151.11.9.1
运行在以下环境
系统 opensuse_Leap_15.2 bind * Up to
(excluding)
9.16.6-lp152.14.3.1
运行在以下环境
系统 oracle_6 bind * Up to
(excluding)
9.8.2-0.68.rc1.el6_10.8
运行在以下环境
系统 oracle_7 bind * Up to
(excluding)
9.11.4-26.P2.el7_9.4
运行在以下环境
系统 oracle_8 bind * Up to
(excluding)
9.11.20-5.el8
运行在以下环境
系统 redhat_8 bind * Up to
(excluding)
9.11.20-5.el8
运行在以下环境
系统 ubuntu_14.04 bind * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.19+esm3
运行在以下环境
系统 ubuntu_16.04 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.17
运行在以下环境
系统 ubuntu_18.04 bind * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.13
运行在以下环境
系统 ubuntu_20.04 bind * Up to
(excluding)
1:9.16.1-0ubuntu2.3
运行在以下环境
系统 unionos_20 bind * Up to
(excluding)
1:9.11.5.P4+dfsg-5.1+deb10u2
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况