University of Washington Pico 3.x/4.x - 文件覆盖漏洞

CVE编号

CVE-2001-0736

利用情况

暂无

补丁情况

N/A

披露时间

2001-10-18
漏洞描述
在4.33之前的pine树中和(2)pine中包含的 pico editor允许本地用户本地用户通过符号链接攻击来覆盖任意文件。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 immunix immunix 6.2 -
运行在以下环境
应用 immunix immunix 7.0 -
运行在以下环境
应用 immunix immunix 7.0_beta -
运行在以下环境
应用 university_of_washington pine * Up to
(including)
4.33
CVSS3评分
2.1
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况