低危 openbsd 缓冲区溢出代码执行漏洞

CVE编号

CVE-2002-1219

利用情况

暂无

补丁情况

官方补丁

披露时间

2002-11-29
漏洞描述
在BIND 4版本4.9.10和更早版本以及8 versions 8.3.3及更早版本中命名的缓冲区溢出允许远程攻击者通过包含SIG资源记录(RR)的某个DNS服务器响应来执行任意代码。

解决建议
ISC---ISC已经提供的BIND 4.9.11, 8.2.7, 8.3.4中修复了这一漏洞。如果您只想安装补丁修补当前BIND系统,可访问如下链接获取补丁文件:http://www.isc.org/products/BIND/bind-security.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 4.9.10 -
运行在以下环境
应用 isc bind 4.9.5 -
运行在以下环境
应用 isc bind 4.9.6 -
运行在以下环境
应用 isc bind 4.9.7 -
运行在以下环境
应用 isc bind 4.9.8 -
运行在以下环境
应用 isc bind 4.9.9 -
运行在以下环境
应用 isc bind 8.2 -
运行在以下环境
应用 isc bind 8.2.1 -
运行在以下环境
应用 isc bind 8.2.2 -
运行在以下环境
应用 isc bind 8.2.3 -
运行在以下环境
应用 isc bind 8.2.4 -
运行在以下环境
应用 isc bind 8.2.5 -
运行在以下环境
应用 isc bind 8.2.6 -
运行在以下环境
应用 isc bind 8.3.0 -
运行在以下环境
应用 isc bind 8.3.1 -
运行在以下环境
应用 isc bind 8.3.2 -
运行在以下环境
应用 isc bind 8.3.3 -
运行在以下环境
系统 debian_3.0 bind * Up to
(excluding)
8.3.3-2.0woody1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况