pine 信息泄露漏洞

CVE编号

CVE-2002-1903

利用情况

暂无

补丁情况

N/A

披露时间

2002-12-31
漏洞描述
Pine 4.2.1 through 4.4.4将Unix用户名和/或uid放入Sender:和X-Sender:标头中,这可能允许远程攻击者获取敏感信息。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 university_of_washington pine 4.21 -
运行在以下环境
应用 university_of_washington pine 4.30 -
运行在以下环境
应用 university_of_washington pine 4.33 -
运行在以下环境
应用 university_of_washington pine 4.44 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况