低危 mutt 缓冲区溢出拒绝服务代码执行漏洞

CVE编号

CVE-2003-0167

利用情况

暂无

补丁情况

官方补丁

披露时间

2003-04-02
漏洞描述
Mutt 1.3.28和更早版本以及Balsa 1.2.4和更早版本的IMAP功能中存在多个一对一的缓冲区溢出,这使得远程恶意IMAP服务器可以导致拒绝服务(崩溃)并可能通过以下方式执行任意代码:特制的邮件文件夹,此漏洞不同于CVE-2003-0140。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mutt mutt 1.3.12 -
运行在以下环境
应用 mutt mutt 1.3.12.1 -
运行在以下环境
应用 mutt mutt 1.3.16 -
运行在以下环境
应用 mutt mutt 1.3.17 -
运行在以下环境
应用 mutt mutt 1.3.22 -
运行在以下环境
应用 mutt mutt 1.3.24 -
运行在以下环境
应用 mutt mutt 1.3.25 -
运行在以下环境
应用 mutt mutt 1.3.27 -
运行在以下环境
应用 mutt mutt 1.3.28 -
运行在以下环境
系统 debian_3.0 balsa * Up to
(excluding)
1.2.4-2.2
运行在以下环境
系统 debian_3.0 mutt * Up to
(excluding)
1.2.4-2.2
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况