ABC2MIDI 2004-12-04 - 多个堆栈缓冲区溢出漏洞

CVE编号

CVE-2004-1256

利用情况

暂无

补丁情况

N/A

披露时间

2005-01-10
漏洞描述
abc2midi 2004.12.04中的(1)event_text和(2)event_specific函数中存在多个缓冲区溢出,使远程攻击者可以通过制作的ABC文件执行任意代码。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 abcmidi abcmidi 2004-12-04 -
CVSS3评分
10.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    完全地
  • 保密性
    完全地
  • 完整性
    完全地
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况