低危 linux 任意文件写入漏洞

CVE编号

CVE-2005-0077

利用情况

暂无

补丁情况

官方补丁

披露时间

2005-05-02
漏洞描述
Perl的DBI库(libdbi-perl)允许本地用户通过对临时PID文件的符号链接攻击来覆盖任意文件。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian debian_linux 3.0 -
运行在以下环境
系统 debian_3.0 libdbi-perl * Up to
(excluding)
1.21-2woody2
运行在以下环境
系统 gentoo linux * -
运行在以下环境
系统 redhat enterprise_linux 4.0 -
运行在以下环境
系统 redhat enterprise_linux_desktop 4.0 -
运行在以下环境
系统 ubuntu ubuntu_linux 4.10 -
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况