中危 awstats 代码执行漏洞

CVE编号

CVE-2005-0362

利用情况

暂无

补丁情况

N/A

披露时间

2005-02-09 18:00:00
漏洞描述
AWStats 6.2中的awstats.pl允许远程攻击者通过(1)“ pluginmode”,(2)“ loadplugin”或(3)“ noloadplugin”参数中的shell元字符执行任意命令。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 awstats awstats 4.0 -
运行在以下环境
应用 awstats awstats 5.0 -
运行在以下环境
应用 awstats awstats 5.1 -
运行在以下环境
应用 awstats awstats 5.2 -
运行在以下环境
应用 awstats awstats 5.3 -
运行在以下环境
应用 awstats awstats 5.4 -
运行在以下环境
应用 awstats awstats 5.5 -
运行在以下环境
应用 awstats awstats 5.7 -
运行在以下环境
应用 awstats awstats 5.8 -
运行在以下环境
应用 awstats awstats 5.9 -
运行在以下环境
应用 awstats awstats 6.0 -
运行在以下环境
应用 awstats awstats 6.1 -
运行在以下环境
应用 awstats awstats 6.2 -
运行在以下环境
应用 awstats awstats 6.3 -
CVSS3评分
4.6
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况