Linux Kernel up to 2.6.11.4 PPP Server LCP ppp_async.c 拒绝服务漏洞

CVE编号

CVE-2005-0384

利用情况

暂无

补丁情况

N/A

披露时间

2005-03-15
漏洞描述
Linux内核2.6.8.1的PPP驱动程序中的未知漏洞允许远程攻击者通过pppd客户端导致拒绝服务(内核崩溃)。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 redhat enterprise_linux 2.1 -
运行在以下环境
系统 suse suse_linux 8.2 -
运行在以下环境
系统 suse suse_linux 9.0 -
运行在以下环境
系统 suse suse_linux 9.1 -
运行在以下环境
系统 suse suse_linux 9.2 -
运行在以下环境
系统 trustix secure_linux 2 -
运行在以下环境
系统 trustix secure_linux 2.1 -
运行在以下环境
系统 trustix secure_linux 2.2 -
运行在以下环境
系统 ubuntu ubuntu_linux 4.10 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况