propack 拒绝服务漏洞

CVE编号

CVE-2005-0761

利用情况

暂无

补丁情况

N/A

披露时间

2005-03-23
漏洞描述
6.1.8之前的ImageMagick中的未知漏洞允许远程攻击者通过精心制作的PSD文件导致拒绝服务(应用程序崩溃)。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 imagemagick imagemagick 5.3.3 -
运行在以下环境
应用 imagemagick imagemagick 5.3.8 -
运行在以下环境
应用 imagemagick imagemagick 5.4.3 -
运行在以下环境
应用 imagemagick imagemagick 5.4.4.5 -
运行在以下环境
应用 imagemagick imagemagick 5.4.7 -
运行在以下环境
应用 imagemagick imagemagick 5.4.8 -
运行在以下环境
应用 imagemagick imagemagick 5.4.8.2.1.1.0 -
运行在以下环境
应用 imagemagick imagemagick 5.5.3.2.1.2.0 -
运行在以下环境
应用 imagemagick imagemagick 5.5.4 -
运行在以下环境
应用 imagemagick imagemagick 5.5.6 -
运行在以下环境
应用 imagemagick imagemagick 5.5.6.0_2003-04-09 -
运行在以下环境
应用 imagemagick imagemagick 5.5.7 -
运行在以下环境
应用 imagemagick imagemagick 6.0 -
运行在以下环境
应用 imagemagick imagemagick 6.0.1 -
运行在以下环境
应用 imagemagick imagemagick 6.0.2 -
运行在以下环境
应用 imagemagick imagemagick 6.0.2.5 -
运行在以下环境
应用 imagemagick imagemagick 6.0.3 -
运行在以下环境
应用 imagemagick imagemagick 6.0.4 -
运行在以下环境
应用 imagemagick imagemagick 6.0.5 -
运行在以下环境
应用 imagemagick imagemagick 6.0.6 -
运行在以下环境
应用 imagemagick imagemagick 6.0.7 -
运行在以下环境
应用 imagemagick imagemagick 6.0.8 -
运行在以下环境
应用 imagemagick imagemagick 6.1 -
运行在以下环境
应用 imagemagick imagemagick 6.1.1.6 -
运行在以下环境
应用 imagemagick imagemagick 6.1.2 -
运行在以下环境
应用 imagemagick imagemagick 6.1.3 -
运行在以下环境
应用 imagemagick imagemagick 6.1.4 -
运行在以下环境
应用 imagemagick imagemagick 6.1.5 -
运行在以下环境
应用 imagemagick imagemagick 6.1.6 -
运行在以下环境
应用 imagemagick imagemagick 6.1.7 -
运行在以下环境
应用 sgi propack 3.0 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况