低危 ubuntu_linux 代码执行漏洞

CVE编号

CVE-2005-1527

利用情况

暂无

补丁情况

官方补丁

披露时间

2005-08-15 17:00:00
漏洞描述
启用URLPlugin时,在AWStats 6.4和更早版本的awstats.pl中的Eval注入漏洞允许远程攻击者通过HTTP Referrer执行任意Perl代码,该URL在插入eval函数调用的$ url参数中使用。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 awstats awstats 5.0 -
运行在以下环境
应用 awstats awstats 5.1 -
运行在以下环境
应用 awstats awstats 5.2 -
运行在以下环境
应用 awstats awstats 5.3 -
运行在以下环境
应用 awstats awstats 5.4 -
运行在以下环境
应用 awstats awstats 5.5 -
运行在以下环境
应用 awstats awstats 5.6 -
运行在以下环境
应用 awstats awstats 5.7 -
运行在以下环境
应用 awstats awstats 5.8 -
运行在以下环境
应用 awstats awstats 5.9 -
运行在以下环境
应用 awstats awstats 6.0 -
运行在以下环境
应用 awstats awstats 6.1 -
运行在以下环境
应用 awstats awstats 6.2 -
运行在以下环境
应用 awstats awstats 6.3 -
运行在以下环境
系统 debian_3.1 awstats * Up to
(excluding)
6.4-1sarge1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况