Mutt内存破坏漏洞

CVE编号

CVE-2005-2351

利用情况

暂无

补丁情况

N/A

披露时间

2019-11-02
漏洞描述
Mutt是Michael Elkins软件开发者的一款用于类Unix系统下且基于文本的邮件客户端。

Mutt 1.5.20 patch 7之前版本中存在安全漏洞,攻击者可通过向mutt临时文件发送一系列请求利用该漏洞造成拒绝服务。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
http://www.mutt.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mutt mutt * Up to
(including)
1.5.20
CVSS3评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-668 将资源暴露给错误范围
阿里云安全产品覆盖情况