低危 暂无标题

CVE编号

CVE-2005-2660

利用情况

暂无

补丁情况

官方补丁

披露时间

2005-10-01
漏洞描述
Apachetop是一个实时分析WEB访问日志的工具。
Apachetop 0.12.5及早期版本在以debug(调试)模式运行时,本地用户可通过对atop.debug发动symlink攻击,从而达到创建或向任意文件添加内容的目地。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apachetop apachetop * Up to
(including)
0.12.5
运行在以下环境
系统 debian_3.1 apachetop * Up to
(excluding)
0.12.5-1sarge1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况