低危 暂无标题

CVE编号

CVE-2005-2945

利用情况

暂无

补丁情况

官方补丁

披露时间

2005-09-17
漏洞描述
arc是一款DVD复制工具。
arc 5.21j版本及早期版本创建全局可读权限的临时文件,从而本地用户就可以从arc(arc.c)或marc(marc.c)创建的文件中读取敏感信息。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 arc arc * Up to
(including)
5.21j
运行在以下环境
系统 debian_3.1 arc * Up to
(excluding)
5.21l-1sarge1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况