低危 awstats up to 6.5 1.857 awstats.pl 跨站脚本攻击

CVE编号

CVE-2006-1945

利用情况

暂无

补丁情况

官方补丁

披露时间

2006-04-21 11:02:00
漏洞描述
AWStats 6.5和更早版本的awstats.pl中的跨站点脚本(XSS)漏洞允许远程攻击者通过config参数注入任意Web脚本或HTML。注意:这可能是与CVE-2005-2732相同的核心问题。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 awstats awstats * Up to
(including)
6.5_1.857
运行在以下环境
应用 awstats awstats 6.0 -
运行在以下环境
应用 awstats awstats 6.1 -
运行在以下环境
应用 awstats awstats 6.2 -
运行在以下环境
应用 awstats awstats 6.3 -
运行在以下环境
应用 awstats awstats 6.4 -
运行在以下环境
应用 awstats awstats 6.5 -
运行在以下环境
系统 debian_3.1 awstats * Up to
(excluding)
6.4-1sarge3
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况