低危 avahi 缓冲区溢出代码执行漏洞

CVE编号

CVE-2006-2289

利用情况

暂无

补丁情况

N/A

披露时间

2006-05-10 15:14:00
漏洞描述
0.6.10之前的Avahi的avahi-core中的缓冲区溢出允许本地用户通过未知向量执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 avahi avahi 0.6.7 -
运行在以下环境
应用 avahi avahi 0.6.8 -
运行在以下环境
应用 avahi avahi 0.6.9 -
CVSS3评分
2.1
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况