低危 awstats 代码执行漏洞

CVE编号

CVE-2006-2644

利用情况

暂无

补丁情况

官方补丁

披露时间

2006-05-30 23:02:00
漏洞描述
AW Stats6.5,可能还有其他版本,允许远程认证用户通过使用configdir参数到awstats.pl上传一个包含shell元字符的配置文件,然后使用LogFile指令访问该文件,从而执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 awstats awstats 6.4_1 -
运行在以下环境
应用 awstats awstats 6.5 -
运行在以下环境
应用 awstats awstats 6.5_1 -
运行在以下环境
系统 debian_3.1 awstats * Up to
(excluding)
6.4-1sarge3
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况