中危 Ubuntu Linux Passwd Potential特权提升漏洞

CVE编号

CVE-2006-3378

利用情况

暂无

补丁情况

官方补丁

披露时间

2006-07-07
漏洞描述
Ubuntu 5.04到6.06 LTS中的shadow中的passwd命令在以 -f, -g,或-s标记调用时,未检查setuid调用的返回代码,如果在PAM失败或资源限制等情况中setuid失败,可能会使本地用户获得根特权。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_3.1 shadow * Up to
(excluding)
1:4.0.3-31sarge8
运行在以下环境
系统 ubuntu ubuntu_linux 5.04 -
运行在以下环境
系统 ubuntu ubuntu_linux 5.10 -
运行在以下环境
系统 ubuntu ubuntu_linux 6.06_lts -
阿里云评分
5.1
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况