低危 d-bus 拒绝服务未指明漏洞

CVE编号

CVE-2006-6107

利用情况

暂无

补丁情况

官方补丁

披露时间

2006-12-14
漏洞描述
1.0.2之前的D-Bus中bus / signals.c中match_rule_equal函数中的match_rule_equal函数中未指定的漏洞允许本地应用程序删除其他应用程序的匹配规则并导致拒绝服务(丢失过程消息)。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 d-bus d-bus 0.13 -
运行在以下环境
应用 d-bus d-bus 0.20 -
运行在以下环境
应用 d-bus d-bus 0.21 -
运行在以下环境
应用 d-bus d-bus 0.22 -
运行在以下环境
应用 d-bus d-bus 0.23 -
运行在以下环境
应用 d-bus d-bus 1.0 -
运行在以下环境
应用 d-bus d-bus 1.0.1 -
运行在以下环境
系统 oracle_5 dbus * Up to
(excluding)
1.0.0-6.3.el5_1
运行在以下环境
系统 oracle_5 dbus-devel * Up to
(excluding)
1.0.0-6.3.el5_1
运行在以下环境
系统 oracle_5 dbus-x11 * Up to
(excluding)
1.0.0-6.3.el5_1
运行在以下环境
系统 suse_11 dbus-1 * Up to
(excluding)
1.2.10-3.11
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况