util-linux 安全绕过漏洞

CVE编号

CVE-2006-7108

利用情况

暂无

补丁情况

N/A

披露时间

2007-03-05
漏洞描述
在util-linux-2.12a中登录,跳过身份验证时跳过pam_acct_mgmt和chauth_tok,例如当已经建立了Kerberos krlogin会话时,这可能允许用户绕过由pam_acct_mgmt和chauth_tok强制执行的预期访问策略。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 andries_brouwer util-linux 2.12a -
CVSS3评分
4.1
  • 攻击路径
    本地
  • 攻击复杂度
    N/A
  • 权限要求
    一次
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况