AdobeReader 9.1.3插件-开放参数跨站点脚本

CVE编号

CVE-2007-0044

利用情况

暂无

补丁情况

N/A

披露时间

2007-01-04
漏洞描述
Firefox、InternetExplorer和OperaWeb浏览器8.0.0之前的AdobeAcrobatReader插件允许远程攻击者通过(1)FDF、(2)XML和(3)XFDFAjax请求参数中的URL强制浏览器对其他网站进行未经授权的请求,<br />
遵循#(hash)字符,又名&ldquo;Universal CSRF and session riding&rdquo;。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat * Up to
(including)
7.0.8
运行在以下环境
应用 adobe acrobat 7.0 -
运行在以下环境
应用 adobe acrobat 7.0.1 -
运行在以下环境
应用 adobe acrobat 7.0.2 -
运行在以下环境
应用 adobe acrobat 7.0.3 -
运行在以下环境
应用 adobe acrobat 7.0.4 -
运行在以下环境
应用 adobe acrobat 7.0.5 -
运行在以下环境
应用 adobe acrobat 7.0.6 -
运行在以下环境
应用 adobe acrobat 7.0.7 -
运行在以下环境
应用 adobe acrobat 7.0.8 -
运行在以下环境
应用 adobe acrobat_3d * -
运行在以下环境
应用 adobe acrobat_reader * Up to
(including)
7.0.8
运行在以下环境
应用 adobe acrobat_reader 6.0 -
运行在以下环境
应用 adobe acrobat_reader 6.0.1 -
运行在以下环境
应用 adobe acrobat_reader 6.0.2 -
运行在以下环境
应用 adobe acrobat_reader 6.0.3 -
运行在以下环境
应用 adobe acrobat_reader 6.0.4 -
运行在以下环境
应用 adobe acrobat_reader 6.0.5 -
运行在以下环境
应用 adobe acrobat_reader 7.0 -
运行在以下环境
应用 adobe acrobat_reader 7.0.1 -
运行在以下环境
应用 adobe acrobat_reader 7.0.2 -
运行在以下环境
应用 adobe acrobat_reader 7.0.3 -
运行在以下环境
应用 adobe acrobat_reader 7.0.4 -
运行在以下环境
应用 adobe acrobat_reader 7.0.5 -
运行在以下环境
应用 adobe acrobat_reader 7.0.6 -
运行在以下环境
应用 adobe acrobat_reader 7.0.7 -
运行在以下环境
系统 redhat_5 acroread * Up to
(excluding)
0:8.1.2-1.el5.3
CVSS3评分
4.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-352 跨站请求伪造(CSRF)
阿里云安全产品覆盖情况