中危 Cisco IP Phone 7940/7960 SIP INVITE Crash 拒绝服务漏洞

CVE编号

CVE-2007-1561

利用情况

暂无

补丁情况

官方补丁

披露时间

2007-03-22
漏洞描述
1.2.17之前的Asterisk和1.4.2之前的1.4.x中的通道驱动程序允许远程攻击者通过SIP INVITE消息(其中包含一个有效和一个无效IP地址的SDP)导致拒绝服务(崩溃)。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 asterisk asterisk 1.2.14 -
运行在以下环境
应用 asterisk asterisk 1.2.15 -
运行在以下环境
应用 asterisk asterisk 1.2.16 -
运行在以下环境
应用 asterisk asterisk 1.4.1 -
运行在以下环境
系统 debian_3.1 asterisk * Up to
(excluding)
1:1.0.7.dfsg.1-2sarge5
运行在以下环境
系统 debian_4.0 asterisk * Up to
(excluding)
1:1.2.13~dfsg-2etch1
阿里云评分
5.0
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况