中危 Digium Asterisk up to Beta 6 Channel Driver Crash 拒绝服务漏洞

CVE编号

CVE-2007-3764

利用情况

暂无

补丁情况

官方补丁

披露时间

2007-07-19
漏洞描述
Asterisk 1.2.22之前的版本和1.4.8之前的1.4.x版本、B.2.2.1之前的Business Edition、beta7之前的AsteriskNOW、0.5.0之前的Appliance Developer Kit和1.0.2之前的s800i中的Skinny通道驱动程序(chan_Skinny)允许远程攻击者通过特制数据包中的特定数据长度值造成拒绝服务(崩溃),这会导致“内存过大”
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 asterisk asterisk 1.0 -
运行在以下环境
应用 asterisk asterisk 1.0.10 -
运行在以下环境
应用 asterisk asterisk 1.0.11 -
运行在以下环境
应用 asterisk asterisk 1.0.12 -
运行在以下环境
应用 asterisk asterisk 1.0.6 -
运行在以下环境
应用 asterisk asterisk 1.0.7 -
运行在以下环境
应用 asterisk asterisk 1.0.8 -
运行在以下环境
应用 asterisk asterisk 1.0.9 -
运行在以下环境
应用 asterisk asterisk 1.2.0_beta1 -
运行在以下环境
应用 asterisk asterisk 1.2.0_beta2 -
运行在以下环境
应用 asterisk asterisk 1.2.10 -
运行在以下环境
应用 asterisk asterisk 1.2.11 -
运行在以下环境
应用 asterisk asterisk 1.2.12 -
运行在以下环境
应用 asterisk asterisk 1.2.13 -
运行在以下环境
应用 asterisk asterisk 1.2.14 -
运行在以下环境
应用 asterisk asterisk 1.2.15 -
运行在以下环境
应用 asterisk asterisk 1.2.16 -
运行在以下环境
应用 asterisk asterisk 1.2.17 -
运行在以下环境
应用 asterisk asterisk 1.2.5 -
运行在以下环境
应用 asterisk asterisk 1.2.6 -
运行在以下环境
应用 asterisk asterisk 1.2.7 -
运行在以下环境
应用 asterisk asterisk 1.2.8 -
运行在以下环境
应用 asterisk asterisk 1.2.9 -
运行在以下环境
应用 asterisk asterisk 1.4.1 -
运行在以下环境
应用 asterisk asterisk 1.4.2 -
运行在以下环境
应用 asterisk asterisk 1.4.4_2007-04-27 -
运行在以下环境
应用 asterisk asterisk 1.4_beta -
运行在以下环境
应用 asterisk asterisk a -
运行在以下环境
应用 asterisk asterisk b.1.3.2 -
运行在以下环境
应用 asterisk asterisk b.1.3.3 -
运行在以下环境
应用 asterisk asterisk b.2.2.0 -
运行在以下环境
应用 asterisk asterisknow beta_5 -
运行在以下环境
应用 asterisk asterisknow beta_6 -
运行在以下环境
应用 asterisk asterisk_appliance_developer_kit * Up to
(including)
0.4
运行在以下环境
系统 debian_3.1 asterisk * Up to
(excluding)
1:1.0.7.dfsg.1-2sarge5
运行在以下环境
系统 debian_4.0 asterisk * Up to
(excluding)
1:1.2.13~dfsg-2etch1
阿里云评分
6.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况