acrobat_reader,acrobat 代码执行漏洞

CVE编号

CVE-2007-5666

利用情况

暂无

补丁情况

N/A

披露时间

2008-02-13
漏洞描述
Adobe Reader和Acrobat 8​​.1.1及更早版本中的不受信任的搜索路径漏洞允许本地用户通过reader's current working directory中的恶意Security Provider library执行任意代码。注意:此问题可能包含在CVE-2008-0655中。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat * Up to
(including)
8.1.1
运行在以下环境
应用 adobe acrobat_reader * Up to
(including)
8.1.1
运行在以下环境
系统 redhat_5 acroread * Up to
(excluding)
0:8.1.2-1.el5.3
CVSS3评分
6.2
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    完全地
  • 保密性
    完全地
  • 完整性
    完全地
CWE-ID 漏洞类型
CWE-94 对生成代码的控制不恰当(代码注入)
阿里云安全产品覆盖情况