中危 autofs默认不在/ net中设置nodev

CVE编号

CVE-2007-6285

利用情况

暂无

补丁情况

官方补丁

披露时间

2007-12-21
漏洞描述
某些Linux发行版(例如Red Hat Enterprise Linux(RHEL)4和5)中autofs 5(autofs5)的默认配置未指定-hosts映射的nodev加载选项,该选项允许本地用户通过操作远程NFS服务器并在该服务器上创建特殊设备文件访问“mportant devices”,如/ dev / mem设备所示。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 centos_5 autofs * Up to
(excluding)
5.0.1-0.rc2.55.el5.2
运行在以下环境
系统 oracle linux_5 autofs * Up to
(excluding)
5.0.1-0.rc2.55.el5.2
运行在以下环境
系统 oracle_5 autofs * Up to
(excluding)
5.0.1-0.rc2.55.el5.2
运行在以下环境
系统 redhat enterprise_linux 4.0 -
运行在以下环境
系统 redhat enterprise_linux 5.0 -
运行在以下环境
系统 redhat_5 autofs * Up to
(excluding)
1:5.0.1-0.rc2.55.el5.2
阿里云评分
4.1
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况