policykit 拒绝服务代码执行漏洞

CVE编号

CVE-2008-1658

利用情况

暂无

补丁情况

N/A

披露时间

2008-04-11
漏洞描述
PolicyKit 0.7和更早版本中的授予帮助器(polkit-grant-helper.c)中的格式字符串漏洞使攻击者能够导致拒绝服务(崩溃)并可能通过密码中的格式字符串执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop policykit * Up to
(including)
0.7
运行在以下环境
应用 freedesktop policykit 0.6 -
运行在以下环境
系统 suse_11 PolicyKit * Up to
(excluding)
0.9-14.34
CVSS3评分
4.6
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-134 使用外部控制的格式字符串
阿里云安全产品覆盖情况