中危 linux 缓冲区溢出漏洞

CVE编号

CVE-2008-4306

利用情况

暂无

补丁情况

没有补丁

披露时间

2008-11-05
漏洞描述
在1.6.4之前的enscript中的缓冲区溢出具有未知的影响和攻击向量,这可能与字体转义序列有关。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 centos_5 enscript * Up to
(excluding)
1.6.4-4.1.1.el5_2
运行在以下环境
系统 debian_4.0 enscript * Up to
(excluding)
1.6.4-11.1
运行在以下环境
系统 oracle linux_5 enscript * Up to
(excluding)
1.6.4-4.1.1.el5_2
运行在以下环境
系统 oracle_5 enscript * Up to
(excluding)
1.6.4-4.1.1.el5_2
运行在以下环境
系统 redhat_5 enscript * Up to
(excluding)
0:1.6.4-4.1.1.el5_2
运行在以下环境
系统 sles_11 enscript * Up to
(excluding)
1.6.4-152.17
运行在以下环境
系统 suse_11 enscript * Up to
(excluding)
1.6.4-152.17
运行在以下环境
系统 ubuntu linux 6.06 -
运行在以下环境
系统 ubuntu linux 7.10 -
运行在以下环境
系统 ubuntu linux 8.04 -
运行在以下环境
系统 ubuntu linux 8.10 -
阿里云评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    N/A
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
NVD-CWE-noinfo
阿里云安全产品覆盖情况