低危 linux_kernel 缓冲区溢出代码执行漏洞

CVE编号

CVE-2008-4395

利用情况

暂无

补丁情况

没有补丁

披露时间

2008-11-07
漏洞描述
Linux内核2.6的ndiswrapper模块1.53中有多个缓冲区溢出,使远程攻击者可以通过在本地无线网络上发送指定长ESSID的数据包来执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_4.0 ndiswrapper * Up to
(excluding)
1.28-1+etch1
运行在以下环境
系统 linux linux_kernel 2.6 -
运行在以下环境
系统 sles_10 ndiswrapper-kmp-bigsmp * Up to
(excluding)
1.34_2.6.16.60_0.33-1.12
运行在以下环境
系统 suse_10 ndiswrapper-kmp-bigsmp * Up to
(excluding)
1.34_2.6.16.60_0.33-1.12
运行在以下环境
系统 ubuntu linux_kernel * Up to
(including)
2.6.26
阿里云评分
3.8
  • 攻击路径
    远程
  • 攻击复杂度
    N/A
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    没有补丁
  • 数据保密性
    N/A
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况