acrobat,reader 代码执行未指明漏洞

CVE编号

CVE-2008-4814

利用情况

暂无

补丁情况

N/A

披露时间

2008-11-06
漏洞描述
Adobe Reader和Acrobat 8​​.1.2及更早版本以及7.1.1之前的JavaScript方法中未指定的漏洞允许远程攻击者通过未知向量执行与“输入验证问题”相关的任意代码。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat * Up to
(including)
8.1.2
运行在以下环境
应用 adobe acrobat 8.1.1 -
运行在以下环境
应用 adobe acrobat_reader * Up to
(including)
8.0
运行在以下环境
系统 redhat_5 acroread * Up to
(excluding)
0:8.1.3-1.el5
CVSS3评分
9.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
    需要
  • 可用性
    完全地
  • 保密性
    完全地
  • 完整性
    完全地
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况