低危 apt 输入验证错误漏洞

CVE编号

CVE-2009-1300

利用情况

暂无

补丁情况

官方补丁

披露时间

2009-04-17
漏洞描述
apt是Debian计划合作组织的一个命令行软件包管理器,它提供搜索、管理和查询软件包信息功能。
apt 0.7.20版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool 0.7.20 -
运行在以下环境
系统 debian_4.0 apt * Up to
(excluding)
0.6.46.4-0.1+etch1
运行在以下环境
系统 debian_5.0 apt * Up to
(excluding)
0.7.20.2+lenny1
运行在以下环境
系统 debian_6 apt * Up to
(excluding)
0.7.20.2+squeeze1
阿里云评分
2.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况