debian_linux 安全绕过漏洞

CVE编号

CVE-2009-3232

利用情况

暂无

补丁情况

N/A

披露时间

2009-09-17
漏洞描述
PAM -auth-update for PAM(在Ubuntu 8.10和9.4以及Debian GNU/Linux中使用)在某些罕见的配置中不能正确地处理系统身份验证模块的“空选择”,这将导致任何尝试成功,并允许远程攻击者绕过身份验证。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian debian_linux * -
运行在以下环境
系统 ubuntu ubuntu_linux 8.10 -
运行在以下环境
系统 ubuntu ubuntu_linux 9.04 -
CVSS3评分
9.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    完全地
  • 保密性
    完全地
  • 完整性
    完全地
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况