中危 acpid 拒绝服务信息泄露漏洞

CVE编号

CVE-2009-4033

利用情况

暂无

补丁情况

官方补丁

披露时间

2009-12-09
漏洞描述
某个用于acpid1.0.4的Red Hat补丁有效地触发了对参数不足的开放函数的调用,这可能允许本地用户利用/var/log/acpid上的弱权限,并通过读取此文件获取敏感信息,通过覆盖此文件导致拒绝服务,或者通过执行此文件获得特权。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 tim_hockin acpid 1.0.4 -
运行在以下环境
系统 centos_5 acpid * Up to
(excluding)
1.0.4-9.el5_4.1
运行在以下环境
系统 oracle_5 acpid * Up to
(excluding)
1.0.4-9.el5_4.1
运行在以下环境
系统 redhat_5 acpid * Up to
(excluding)
0:1.0.4-9.el5_4.1
阿里云评分
6.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况