Secureideas Basic Analysis and Security Engine up to 1.3.5 跨站脚本攻击

CVE编号

CVE-2009-4839

利用情况

暂无

补丁情况

N/A

披露时间

2010-05-07
漏洞描述
基础分析和安全引擎(BASE)中的多个跨站点脚本(XSS)漏洞,可能是1.4.4或更早,允许远程攻击者通过(1)admin/base_roleadmin.php、(2)admin/base_useradmin.php、(3)base_conf_contents.php、(4)base_qry_sqlcalls.php和(5)base_ag_main.php的未指定的参数注入任意Web脚本或HTML。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 secureideas basic_analysis_and_security_engine * Up to
(including)
1.4.4
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.1 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.1.2 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.1.3 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.1.4 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.0 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.1 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.2 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.4 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.5 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.6 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.2.7 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.3.5 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.3.6 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.3.8 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.3.9 -
运行在以下环境
应用 secureideas basic_analysis_and_security_engine 1.4.3 -
运行在以下环境
系统 ubuntu_12.04_lts acidbase * Up to
(excluding)
1.4.5-1
CVSS3评分
4.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况