Palo Alto Network Vulnerability - Cross-Site Scripting

CVE编号

CVE-2010-0475

利用情况

暂无

补丁情况

N/A

披露时间

2010-05-15
漏洞描述
Cross-site scripting (XSS) vulnerability in esp/editUser.esp in the Palo Alto Networks firewall 3.0.x before 3.0.9 and 3.1.x before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the role parameter.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
硬件 palo_alto_networks firewall * Up to
(including)
3.0.8
运行在以下环境
硬件 palo_alto_networks firewall * Up to
(including)
3.1.0
CVSS3评分
4.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况