Nginx 0.7.65 / 0.8.39 (dev) - Source Disclosure / Download

CVE编号

CVE-2010-2263

利用情况

暂无

补丁情况

N/A

披露时间

2010-06-16
漏洞描述
在Windows上运行时,nginx0.8在0.8.40之前,0.7在0.7.66之前,允许远程攻击者通过将:$DATA附加到URI获得Web文档根下任意文件的源代码或未解析内容。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 nginx nginx * From
(including)
0.7.52
Up to
(excluding)
0.7.66
运行在以下环境
应用 nginx nginx * From
(including)
0.8.0
Up to
(including)
0.8.39
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况