低危 ACPID拒绝服务漏洞

CVE编号

CVE-2011-1159

利用情况

暂无

补丁情况

官方补丁

披露时间

2011-10-05
漏洞描述
ACPID是一个灵活、可扩展的ACPI事件递送守护程序。 ACPID 1.0.10及其他版本中存在拒绝服务漏洞。该漏洞是由于守护进程在blocking模式与为未授权程序进行通讯时,使用了套接字。攻击者可利用该漏洞导致守护进程挂起。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 tedfelix acpid * Up to
(including)
2.0.8
运行在以下环境
应用 tedfelix acpid 1.0.10 -
运行在以下环境
应用 tedfelix acpid 1.0.8 -
运行在以下环境
应用 tedfelix acpid 2.0.0 -
运行在以下环境
应用 tedfelix acpid 2.0.1 -
运行在以下环境
应用 tedfelix acpid 2.0.2 -
运行在以下环境
应用 tedfelix acpid 2.0.3 -
运行在以下环境
应用 tedfelix acpid 2.0.4 -
运行在以下环境
应用 tedfelix acpid 2.0.5 -
运行在以下环境
应用 tedfelix acpid 2.0.7 -
运行在以下环境
应用 tedfelix acpid 2.06 -
运行在以下环境
系统 debian_5.0 acpid * Up to
(excluding)
1.0.8-1lenny4
运行在以下环境
系统 debian_6 acpid * Up to
(excluding)
1:2.0.7-1squeeze3
阿里云评分
3.2
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况