低危 Apache MPM-ITK模块存在安全漏洞

CVE编号

CVE-2011-1176

利用情况

暂无

补丁情况

官方补丁

披露时间

2011-03-30
漏洞描述
Apache是一款开放源代码的HTTPD服务程序。mpm-itk 2.2.11-01和2.2.11-02版本存在一个安全漏洞,如果一个给定的vhost或path设置了NiceValue,而非AssignUserID,Apache会以root用户和组来替换全局默认用户和组(一般如nobody, www-data或类似)运行。
解决建议
用户可联系供应商获得最新的Apache版本来修补此漏洞:http://httpd.apache.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache http_server * -
运行在以下环境
应用 mpm-itk_project mpm-itk 2.2.11-01 -
运行在以下环境
应用 mpm-itk_project mpm-itk 2.2.11-02 -
运行在以下环境
系统 debian_6 apache2 * Up to
(excluding)
2.2.16-6+squeeze1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况