低危 Adobe Acrobat和Reader远程栈缓冲区溢出漏洞(CNVD-2011-3652)

CVE编号

CVE-2011-2441

利用情况

暂无

补丁情况

官方补丁

披露时间

2011-09-16
漏洞描述
Adobe Reader/Acrobat是流行的处理PDF文件的应用程序。Adobe Reader/Acrobat CoolType.dll库存在两个基于栈的缓冲区溢出,远程攻击者可以利用漏洞以应用程序上下文执行任意代码。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:http://www.adobe.com/support/security/bulletins/apsb11-24.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat 10.0 -
运行在以下环境
应用 adobe acrobat 10.0.1 -
运行在以下环境
应用 adobe acrobat 10.0.2 -
运行在以下环境
应用 adobe acrobat 10.0.3 -
运行在以下环境
应用 adobe acrobat 10.1 -
运行在以下环境
应用 adobe acrobat 8.0 -
运行在以下环境
应用 adobe acrobat 8.1 -
运行在以下环境
应用 adobe acrobat 8.1.1 -
运行在以下环境
应用 adobe acrobat 8.1.2 -
运行在以下环境
应用 adobe acrobat 8.1.3 -
运行在以下环境
应用 adobe acrobat 8.1.4 -
运行在以下环境
应用 adobe acrobat 8.1.5 -
运行在以下环境
应用 adobe acrobat 8.1.6 -
运行在以下环境
应用 adobe acrobat 8.1.7 -
运行在以下环境
应用 adobe acrobat 8.2 -
运行在以下环境
应用 adobe acrobat 8.2.1 -
运行在以下环境
应用 adobe acrobat 8.2.2 -
运行在以下环境
应用 adobe acrobat 8.2.3 -
运行在以下环境
应用 adobe acrobat 8.2.4 -
运行在以下环境
应用 adobe acrobat 8.2.5 -
运行在以下环境
应用 adobe acrobat 8.2.6 -
运行在以下环境
应用 adobe acrobat 9.0 -
运行在以下环境
应用 adobe acrobat 9.1 -
运行在以下环境
应用 adobe acrobat 9.1.1 -
运行在以下环境
应用 adobe acrobat 9.1.2 -
运行在以下环境
应用 adobe acrobat 9.1.3 -
运行在以下环境
应用 adobe acrobat 9.2 -
运行在以下环境
应用 adobe acrobat 9.3 -
运行在以下环境
应用 adobe acrobat 9.3.1 -
运行在以下环境
应用 adobe acrobat 9.3.2 -
运行在以下环境
应用 adobe acrobat 9.3.3 -
运行在以下环境
应用 adobe acrobat 9.3.4 -
运行在以下环境
应用 adobe acrobat 9.4 -
运行在以下环境
应用 adobe acrobat 9.4.1 -
运行在以下环境
应用 adobe acrobat 9.4.2 -
运行在以下环境
应用 adobe acrobat 9.4.3 -
运行在以下环境
应用 adobe acrobat 9.4.4 -
运行在以下环境
应用 adobe acrobat 9.4.5 -
运行在以下环境
应用 adobe acrobat_reader 10.0 -
运行在以下环境
应用 adobe acrobat_reader 10.0.1 -
运行在以下环境
应用 adobe acrobat_reader 10.0.2 -
运行在以下环境
应用 adobe acrobat_reader 10.0.3 -
运行在以下环境
应用 adobe acrobat_reader 8.0 -
运行在以下环境
应用 adobe acrobat_reader 8.1 -
运行在以下环境
应用 adobe acrobat_reader 8.1.1 -
运行在以下环境
应用 adobe acrobat_reader 8.1.2 -
运行在以下环境
应用 adobe acrobat_reader 8.1.3 -
运行在以下环境
应用 adobe acrobat_reader 8.1.4 -
运行在以下环境
应用 adobe acrobat_reader 8.1.5 -
运行在以下环境
应用 adobe acrobat_reader 8.1.6 -
运行在以下环境
应用 adobe acrobat_reader 8.1.7 -
运行在以下环境
应用 adobe acrobat_reader 8.2 -
运行在以下环境
应用 adobe acrobat_reader 8.2.1 -
运行在以下环境
应用 adobe acrobat_reader 8.2.2 -
运行在以下环境
应用 adobe acrobat_reader 8.2.3 -
运行在以下环境
应用 adobe acrobat_reader 8.2.4 -
运行在以下环境
应用 adobe acrobat_reader 8.2.6 -
运行在以下环境
应用 adobe acrobat_reader 8.3 -
运行在以下环境
应用 adobe acrobat_reader 9.0 -
运行在以下环境
应用 adobe acrobat_reader 9.1 -
运行在以下环境
应用 adobe acrobat_reader 9.1.1 -
运行在以下环境
应用 adobe acrobat_reader 9.1.2 -
运行在以下环境
应用 adobe acrobat_reader 9.1.3 -
运行在以下环境
应用 adobe acrobat_reader 9.2 -
运行在以下环境
应用 adobe acrobat_reader 9.3 -
运行在以下环境
应用 adobe acrobat_reader 9.3.1 -
运行在以下环境
应用 adobe acrobat_reader 9.3.2 -
运行在以下环境
应用 adobe acrobat_reader 9.3.3 -
运行在以下环境
应用 adobe acrobat_reader 9.3.4 -
运行在以下环境
应用 adobe acrobat_reader 9.4 -
运行在以下环境
应用 adobe acrobat_reader 9.4.1 -
运行在以下环境
应用 adobe acrobat_reader 9.4.2 -
运行在以下环境
应用 adobe acrobat_reader 9.4.3 -
运行在以下环境
应用 adobe acrobat_reader 9.4.4 -
运行在以下环境
系统 opensuse_11.3 acroread * Up to
(excluding)
9.4.6-0.2.1
运行在以下环境
系统 opensuse_11.4 acroread * Up to
(excluding)
9.4.6-0.5.1
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况