Digium Asterisk SIP信道驱动程序默认配置用户名枚举漏洞

CVE编号

CVE-2011-2666

利用情况

暂无

补丁情况

N/A

披露时间

2011-07-07
漏洞描述
The default configuration of the SIP channel driver in Asterisk Open Source 1.4.x through 1.4.41.2 and 1.6.2.x through 1.6.2.18.2 does not enable the alwaysauthreject option, which allows remote attackers to enumerate account names by making a series of invalid SIP requests and observing the differences in the responses for different usernames, a different vulnerability than CVE-2011-2536.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 digium asterisk 1.4.0 -
运行在以下环境
应用 digium asterisk 1.4.1 -
运行在以下环境
应用 digium asterisk 1.4.10 -
运行在以下环境
应用 digium asterisk 1.4.10.1 -
运行在以下环境
应用 digium asterisk 1.4.11 -
运行在以下环境
应用 digium asterisk 1.4.12 -
运行在以下环境
应用 digium asterisk 1.4.12.1 -
运行在以下环境
应用 digium asterisk 1.4.13 -
运行在以下环境
应用 digium asterisk 1.4.14 -
运行在以下环境
应用 digium asterisk 1.4.15 -
运行在以下环境
应用 digium asterisk 1.4.16 -
运行在以下环境
应用 digium asterisk 1.4.16.1 -
运行在以下环境
应用 digium asterisk 1.4.16.2 -
运行在以下环境
应用 digium asterisk 1.4.17 -
运行在以下环境
应用 digium asterisk 1.4.18 -
运行在以下环境
应用 digium asterisk 1.4.19 -
运行在以下环境
应用 digium asterisk 1.4.19.1 -
运行在以下环境
应用 digium asterisk 1.4.19.2 -
运行在以下环境
应用 digium asterisk 1.4.2 -
运行在以下环境
应用 digium asterisk 1.4.20 -
运行在以下环境
应用 digium asterisk 1.4.20.1 -
运行在以下环境
应用 digium asterisk 1.4.21 -
运行在以下环境
应用 digium asterisk 1.4.21.1 -
运行在以下环境
应用 digium asterisk 1.4.21.2 -
运行在以下环境
应用 digium asterisk 1.4.22 -
运行在以下环境
应用 digium asterisk 1.4.22.1 -
运行在以下环境
应用 digium asterisk 1.4.22.2 -
运行在以下环境
应用 digium asterisk 1.4.23 -
运行在以下环境
应用 digium asterisk 1.4.23.1 -
运行在以下环境
应用 digium asterisk 1.4.23.2 -
运行在以下环境
应用 digium asterisk 1.4.24 -
运行在以下环境
应用 digium asterisk 1.4.24.1 -
运行在以下环境
应用 digium asterisk 1.4.25 -
运行在以下环境
应用 digium asterisk 1.4.25.1 -
运行在以下环境
应用 digium asterisk 1.4.26 -
运行在以下环境
应用 digium asterisk 1.4.26.1 -
运行在以下环境
应用 digium asterisk 1.4.26.2 -
运行在以下环境
应用 digium asterisk 1.4.26.3 -
运行在以下环境
应用 digium asterisk 1.4.27 -
运行在以下环境
应用 digium asterisk 1.4.27.1 -
运行在以下环境
应用 digium asterisk 1.4.28 -
运行在以下环境
应用 digium asterisk 1.4.29 -
运行在以下环境
应用 digium asterisk 1.4.29.1 -
运行在以下环境
应用 digium asterisk 1.4.3 -
运行在以下环境
应用 digium asterisk 1.4.30 -
运行在以下环境
应用 digium asterisk 1.4.31 -
运行在以下环境
应用 digium asterisk 1.4.32 -
运行在以下环境
应用 digium asterisk 1.4.33 -
运行在以下环境
应用 digium asterisk 1.4.33.1 -
运行在以下环境
应用 digium asterisk 1.4.34 -
运行在以下环境
应用 digium asterisk 1.4.35 -
运行在以下环境
应用 digium asterisk 1.4.36 -
运行在以下环境
应用 digium asterisk 1.4.37 -
运行在以下环境
应用 digium asterisk 1.4.38 -
运行在以下环境
应用 digium asterisk 1.4.39 -
运行在以下环境
应用 digium asterisk 1.4.39.1 -
运行在以下环境
应用 digium asterisk 1.4.39.2 -
运行在以下环境
应用 digium asterisk 1.4.4 -
运行在以下环境
应用 digium asterisk 1.4.40 -
运行在以下环境
应用 digium asterisk 1.4.40.1 -
运行在以下环境
应用 digium asterisk 1.4.40.2 -
运行在以下环境
应用 digium asterisk 1.4.41 -
运行在以下环境
应用 digium asterisk 1.4.41.1 -
运行在以下环境
应用 digium asterisk 1.4.41.2 -
运行在以下环境
应用 digium asterisk 1.4.5 -
运行在以下环境
应用 digium asterisk 1.4.6 -
运行在以下环境
应用 digium asterisk 1.4.7 -
运行在以下环境
应用 digium asterisk 1.4.7.1 -
运行在以下环境
应用 digium asterisk 1.4.8 -
运行在以下环境
应用 digium asterisk 1.4.9 -
运行在以下环境
应用 digium asterisk 1.6.2.0 -
运行在以下环境
应用 digium asterisk 1.6.2.1 -
运行在以下环境
应用 digium asterisk 1.6.2.15 -
运行在以下环境
应用 digium asterisk 1.6.2.16 -
运行在以下环境
应用 digium asterisk 1.6.2.16.1 -
运行在以下环境
应用 digium asterisk 1.6.2.16.2 -
运行在以下环境
应用 digium asterisk 1.6.2.17 -
运行在以下环境
应用 digium asterisk 1.6.2.17.1 -
运行在以下环境
应用 digium asterisk 1.6.2.17.2 -
运行在以下环境
应用 digium asterisk 1.6.2.17.3 -
运行在以下环境
应用 digium asterisk 1.6.2.18 -
运行在以下环境
应用 digium asterisk 1.6.2.18.1 -
运行在以下环境
应用 digium asterisk 1.6.2.18.2 -
运行在以下环境
应用 digium asterisk 1.6.2.2 -
运行在以下环境
应用 digium asterisk 1.6.2.3 -
运行在以下环境
应用 digium asterisk 1.6.2.4 -
运行在以下环境
应用 digium asterisk 1.6.2.5 -
运行在以下环境
应用 digium asterisk 1.6.2.6 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
阿里云安全产品覆盖情况