低危 libreoffice 缓冲区溢出代码执行漏洞

CVE编号

CVE-2011-2685

利用情况

暂无

补丁情况

官方补丁

披露时间

2011-07-22
漏洞描述
3.3.3之前的LibreOffice中的Lotus Word Pro导入过滤器中基于堆栈的缓冲区溢出允许远程攻击者通过精心制作的.lwp文件执行任意代码。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(including)
3.3.2
运行在以下环境
应用 libreoffice libreoffice 3.3.0 -
运行在以下环境
应用 libreoffice libreoffice 3.3.1 -
运行在以下环境
系统 debian_6 openoffice.org * Up to
(excluding)
1:3.2.1-11+squeeze3
运行在以下环境
系统 suse_11 libneon27 * Up to
(excluding)
0.29.6-6.5
运行在以下环境
系统 ubuntu_12.04.5_lts libreoffice * Up to
(excluding)
1:3.4.3-1ubuntu2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况