低危 Advanced Packaging Tools 数据伪造问题漏洞

CVE编号

CVE-2011-3374

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-26
漏洞描述
Advanced Packaging Tools(APT)是一款软件包管理器,它能够自动下载、配置、安装二进制或者源代码格式的软件包。
APT中的apt-key存在安全漏洞。攻击者可利用该漏洞实施中间人攻击。

解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://github.com/Debian/apt
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool * -
运行在以下环境
系统 debian_10 apt * Up to
(including)
1.8.2.3
运行在以下环境
系统 debian_11 apt * Up to
(including)
2.2.4
运行在以下环境
系统 debian_12 apt * Up to
(including)
2.5.1
运行在以下环境
系统 debian_9 apt * Up to
(including)
1.4.10
运行在以下环境
系统 debian_sid apt * Up to
(including)
2.5.1
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-347 密码学签名的验证不恰当
阿里云安全产品覆盖情况