低危 Ubuntu bzip2本地权限提升漏洞

CVE编号

CVE-2011-4089

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-04-17 07:37:00
漏洞描述
bzip2是一款开放源代码的文件压缩/解压工具,可使用在多种Linux和Unix操作系统下。 bzip2中存在安全漏洞。该漏洞源于bzexe脚本用不安全的方式创建了一个临时文件,在执行恶意代码之前替换压缩的二进制代码。本地恶意用户可利用该漏洞提升权限。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.ubuntu.com/usn/usn-1308-1/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 bzip bzip2 * Up to
(including)
1.0.4
运行在以下环境
应用 bzip bzip2 1.0 -
运行在以下环境
应用 bzip bzip2 1.0.1 -
运行在以下环境
应用 bzip bzip2 1.0.2 -
运行在以下环境
应用 bzip bzip2 1.0.3 -
运行在以下环境
系统 debian_6 bzip2 * Up to
(excluding)
1.0.5-6+squeeze1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况