kdump 安全漏洞

CVE编号

CVE-2011-4190

利用情况

暂无

补丁情况

N/A

披露时间

2018-06-09
漏洞描述
kdump是一个使用在Linux内核中基于kexec的内核崩溃转储功能组件。
kdump 2012-01-20之前版本中存在安全漏洞,该漏洞源于程序缺少主机密钥的验证。远程攻击者可利用该漏洞冒充当前的kdump主机,获取敏感信息(kdump核心文件)。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugzilla.suse.com/show_bug.cgi?id=722440
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 sles_11 kdump * Up to
(excluding)
0.7.8-1.33.32
运行在以下环境
系统 suse suse_linux_enterprise_desktop 11 -
运行在以下环境
系统 suse suse_linux_enterprise_server 11 -
运行在以下环境
系统 suse suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 suse_11 kdump * Up to
(excluding)
0.7.8-1.33.32
CVSS3评分
5.3
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
阿里云安全产品覆盖情况