低危 acpid事件脚本本地信息泄露漏洞

CVE编号

CVE-2011-4578

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-08-30
漏洞描述
acpid是一款linux下的ACPI事件递送守护程序。当启用事件脚本时acpid不正确设置安全的umask,本地攻击者可以利用此缺陷读取或者更改属于特定acpid动作创建的文件。
解决建议
ACPID 2.0.11已经修复此漏洞,建议用户下载使用:http://acpid.sourceforge.net/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 tedfelix acpid2 * Up to
(including)
2.0.10
运行在以下环境
应用 tedfelix acpid2 2.0.0 -
运行在以下环境
应用 tedfelix acpid2 2.0.1 -
运行在以下环境
应用 tedfelix acpid2 2.0.2 -
运行在以下环境
应用 tedfelix acpid2 2.0.3 -
运行在以下环境
应用 tedfelix acpid2 2.0.4 -
运行在以下环境
应用 tedfelix acpid2 2.0.5 -
运行在以下环境
应用 tedfelix acpid2 2.0.6 -
运行在以下环境
应用 tedfelix acpid2 2.0.7 -
运行在以下环境
应用 tedfelix acpid2 2.0.8 -
运行在以下环境
应用 tedfelix acpid2 2.0.9 -
运行在以下环境
系统 debian_5.0 acpid * Up to
(excluding)
1.0.8-1lenny4
运行在以下环境
系统 debian_6 acpid * Up to
(excluding)
1:2.0.7-1squeeze3
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况