低危 nginx 中间人攻击漏洞

CVE编号

CVE-2011-4968

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-20
漏洞描述
nginx http proxy module does not verify peer identity of https origin server which could facilitate man-in-the-middle attack (MITM)
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 nginx nginx 0.7.61 -
运行在以下环境
应用 nginx nginx 0.7.62 -
运行在以下环境
应用 nginx nginx 0.7.64 -
运行在以下环境
应用 nginx nginx 0.7.65 -
运行在以下环境
应用 nginx nginx 0.7.66 -
运行在以下环境
应用 nginx nginx 0.8.33 -
运行在以下环境
应用 nginx nginx 0.8.35 -
运行在以下环境
应用 nginx nginx 0.8.36 -
运行在以下环境
应用 nginx nginx 0.8.40 -
运行在以下环境
应用 nginx nginx 1.2.6 -
运行在以下环境
系统 fedora_EPEL_5 nginx * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-all-modules * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-filesystem * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-mod-http-image-filter * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-mod-http-perl * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-mod-http-xslt-fi * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_5 nginx-mod-stream * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_6 nginx * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-all-modules * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-filesystem * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-mod-http-image-filter * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-mod-http-perl * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-mod-http-xslt-fi * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_6 nginx-mod-stream * Up to
(excluding)
1.10.1-1.el6
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况