apt InRelease文件安全绕过漏洞

CVE编号

CVE-2012-0214

利用情况

暂无

补丁情况

N/A

披露时间

2014-04-16
漏洞描述
Debian apt是一款软件包管理器。Debian apt InRelease代码允许MITM攻击,攻击者可以利用漏洞绕过安全限制,可能破坏系统文件等。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:https://bugs.launchpad.net/ubuntu/ source/apt/ bug/947108
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 advanced_package_tool advanced_package_tool * Up to
(including)
0.8.16\~exp12
运行在以下环境
应用 advanced_package_tool advanced_package_tool 0.8.11 -
运行在以下环境
应用 advanced_package_tool advanced_package_tool 0.8.12 -
运行在以下环境
应用 advanced_package_tool advanced_package_tool 0.8.13 -
运行在以下环境
应用 advanced_package_tool advanced_package_tool 0.8.14 -
运行在以下环境
应用 advanced_package_tool advanced_package_tool 0.8.15 -
CVSS3评分
4.3
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况