低危 apache2 信息泄露跨站脚本漏洞

CVE编号

CVE-2012-0216

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-04-23
漏洞描述
Debian GNU/Linux 2.2.16-6+squeeze7之前的squeeze版本,2.2.22-4之前的wheezy版本与2.2.22-4之前的sid版本中的apache2包的默认配置中存在漏洞。当mod_php或者mod_rivet被用于doc/ URI下提供示例脚本时,本地用户可利用该漏洞借助涉及至Apache HTTP服务器的localhost HTTP请求,执行跨站脚本攻击,获取权限,或者获取敏感信息。&nbsp;&nbsp;<br>
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian apache2 * Up to
(including)
2.2.16-6
运行在以下环境
应用 debian apache2 * Up to
(including)
2.2.22-1
运行在以下环境
应用 debian apache2 * Up to
(including)
2.22-3
运行在以下环境
系统 debian_6 apache2 * Up to
(excluding)
2.2.16-6+squeeze7
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况